Fatal error: Uncaught ExtensionDependencyError: Foreground is not compatible with the current MediaWiki core (version 1.33.2), it requires: >= 1.35.0. in /home/cpdlorg/public_html/wiki/includes/registration/ExtensionRegistry.php:323 Stack trace: #0 /home/cpdlorg/public_html/wiki/includes/registration/ExtensionRegistry.php(172): ExtensionRegistry->readFromQueue(Array) #1 /home/cpdlorg/public_html/wiki/includes/Setup.php(127): ExtensionRegistry->loadFromQueue() #2 /home/cpdlorg/public_html/wiki/includes/WebStart.php(77): require_once('/home/cpdlorg/p...') #3 /home/cpdlorg/public_html/wiki/index.php(39): require('/home/cpdlorg/p...') #4 {main} thrown in /home/cpdlorg/public_html/wiki/includes/registration/ExtensionRegistry.php on line 323